End user TSX reflash fail

Post Reply
Posts: 1
Joined: Sat Mar 04, 2023 12:34 pm

End user TSX reflash fail

Post by LoyalHondaFan »

Hello guys

I got a TSX ECUvwith the end user kit for my cl9 accord.

The guy who sold it to me have edited the map, i could start and drive the car normally but many times due to his map the car was hasitating to accelerate, today i managed to connect the ECU with my laptop.

So i tried to open the current map that the previous owner flashed and save it.


1) connected ecu
2) pressed download tune
3) saved the current map
4)enabled 2nd o2 sensor
5) reflashed the map (with engine still running 😵‍💫)
6) followed the instructions

Tried to start the engine but i couldnt, not even the fuel pump was working!, Than i oppened the file that i saved and the map tables were all 0..... 🥶🤦

I wanted to reflash the ecu and i cant even connect anymore, i even tried recover ECU, the proccess completes, i follow the steps but still cant connect neither the car starts anymore 😕

Please any help will be appreciated!!!!

Have i fryed the ECU maybe?! Please help :'O
Site Admin
Posts: 3791
Joined: Mon Jul 22, 2013 8:13 pm

Re: End user TSX reflash fail

Post by KTuner »

You may have fried the ECU. The engine should never be running while you flash. The ECU is running the engine and you're trying to erase/flash it with new data.

See if the LEDs come on with key on only, no USB.
Post Reply

Return to “KTuner Reflash”