2006 - TPS says 105.7%

2006 - TPS says 105.7%

Postby Jasonvictory86 » Sun Jun 10, 2018 12:58 am

I've got a 2006 6MT with the '07 AT ECU.

I also have an MDX throttle body among other mods. The MDX throttle body is 68mm in and 64mm out which is 8mm bigger in.

My logs show my TPS actual is 105.7% when the Command is 100%.

Is there a way to re-calibrate this within Ktuner? I have already done the idle relearn through my Honda HDS.

I'm not having any issues with idle or performance. Just through I'd ask if this would cause a problem.

Thanks,
- Jason
2006 TSX 6MT. '07 ECU, K-tuner v2, Skunk2 IM, RBC 50* Cam Gear, MDX TB, CAI, OBX 2.5" Headers, TestPipe, RDX 410cc Injector, Cometic MLS HG, Synchrotech Carbon-Lined Synchros, Stg 2 XTD Clutch, Custom 2.5" Single Out Exhaust
Jasonvictory86
 
Posts: 24
Joined: Tue Sep 05, 2017 4:20 pm
Location: Dallas, Texas

Re: 2006 - TPS says 105.7%

Postby KTuner » Mon Jun 11, 2018 12:41 pm

Seeing anywhere up to 120% is standard on the Honda/Acura drive by wire platforms. This is their calculation and there is no reason to change it.
KTuner
Site Admin
 
Posts: 1356
Joined: Mon Jul 22, 2013 8:13 pm

Re: 2006 - TPS says 105.7%

Postby Jasonvictory86 » Tue Jun 12, 2018 3:05 am

Okie dokie. Just wanted to check. Thanks for the quick reply!

PS...... I love my V2. Super cool!
2006 TSX 6MT. '07 ECU, K-tuner v2, Skunk2 IM, RBC 50* Cam Gear, MDX TB, CAI, OBX 2.5" Headers, TestPipe, RDX 410cc Injector, Cometic MLS HG, Synchrotech Carbon-Lined Synchros, Stg 2 XTD Clutch, Custom 2.5" Single Out Exhaust
Jasonvictory86
 
Posts: 24
Joined: Tue Sep 05, 2017 4:20 pm
Location: Dallas, Texas


Return to 04-06 TSX / Euro CL9 Specific

Who is online

Users browsing this forum: No registered users and 0 guests