Missing Base Maps?

Questions about your KTunerFlash V2 Hardware

Missing Base Maps?

Postby jklefevre01 » Sat Aug 03, 2019 3:04 am

Just had K2 installed on my 2019 CTR - Trying to find my way around the software and hardware; my local garage set up the unit for me and flashed my Type R with the Multi-State Base Map. Got home, installed the KTuner Software to my PC, plugged in the unit and it told me that the unit was not authorized with my account (assuming because my tech set it up). So I associated it with my account, but now it looks like the "Flash" button is missing from the Device screen and when I try to upload my base maps to it, I have no idea if they are actually on the unit. Do I need to plug the unit back into my car? What am I doing wrong? Also - when loading different base maps, I noticed that the layout tab doesn't seem to change from base map to base map - is this the way it should be? Seems like each base map would have different settings displayed. Any help would be appreciated!
jklefevre01
 
Posts: 1
Joined: Sat Aug 03, 2019 2:56 am

Re: Missing Base Maps?

Postby KTuner » Sat Aug 03, 2019 12:49 pm

Every computer would need to register the unit as it's freshly plugged in for the first time.

You can't flash without being connected to the vehicle.

The layout has nothing to do with the tune. You actually have control of the layout. See designing a layout in help.
KTuner
Site Admin
 
Posts: 2039
Joined: Mon Jul 22, 2013 8:13 pm


Return to KTunerFlash V2 Specific

Who is online

Users browsing this forum: No registered users and 0 guests