ECU Communication Failed

ECU Communication Failed

Postby hyunkyu11 » Sat Sep 05, 2020 8:42 pm

I followed step by step instruction and properly installed following application onto my computer.
I was able to register my email as an ID and update for the first time using.

And the problem starts from there.
My car's ECU is not communicating or respond to the ktuner at all.
I get a message saying "Ktuner was unable to communicate properly with the ECU. If you're sure that everything was installed properly please choose from the following options:" then I have two option "Retry" and "Disconnect". When I try "Retry" I get the same message.

I also noticed that when the Ktuner is plugged into the OBD it gives solid blue light, but once I connect to my computer with the car on "ON" mode and Ktuner program running, blue light starts flashing.
Of course, I get the same message "ECU communication Failed".
What am I doing it wrong here? Is something wrong with my ECU? My runs fine, though.
hyunkyu11
 
Posts: 2
Joined: Sat Sep 05, 2020 8:33 pm

Re: ECU Communication Failed

Postby KTuner » Sun Sep 06, 2020 12:29 pm

If you get that notice with a V1.2 then you likely need to change your language and region settings to something unicode compatible.

LED colors are outlined in the help for the unit. www.KTuner.com/KTunerHelp
KTuner
Site Admin
 
Posts: 2594
Joined: Mon Jul 22, 2013 8:13 pm

Re: ECU Communication Failed

Postby hyunkyu11 » Mon Sep 07, 2020 1:52 am

Hello,

Thanks for the reply.
I got the LED light color codes, which I understand.

I'm a little confused as to what you meant by changing the language and region of something Unicode? Do you mean how my laptop is set up, or is there something else that I need to change?


I appreciate your response!

_______________________________________

Thank you. I figured it out with your direction.
For some reason my computer's unicode setting was on a different language and region that I didn't even know.
After changing it to English and USA, everything is working as it should be.

I really appreciate your help!
hyunkyu11
 
Posts: 2
Joined: Sat Sep 05, 2020 8:33 pm

Re: ECU Communication Failed

Postby KTuner » Mon Sep 07, 2020 12:19 pm

That seems to do the trick. Glad you got it!
KTuner
Site Admin
 
Posts: 2594
Joined: Mon Jul 22, 2013 8:13 pm


Return to KTunerFlash V1.2 Specific Questions

Who is online

Users browsing this forum: No registered users and 1 guest