Failure communicating with server

Failure communicating with server

Postby schrisi » Sat Jun 22, 2019 10:42 pm

I'm trying to lock my KTuner to my ECU, at this step of the guide. I get a popup message that says the following:

"It appears communicating with the server has failed. Check that you have an internet connection and that there are no security applications that would prevent a connection from occuring."

I have a working internet connection and windows firewall is turned off. How can I troubleshoot this?

I'm running a Windows 7 VM on a Linux host, tethering through my phone to get an internet connection. I'd like to be able to verify that my Linux host can send outgoing requests to whatever server the VM is contacting. There shouldn't be any restrictions on outgoing traffic, but it never hurts to check.

Thanks!
schrisi
 
Posts: 2
Joined: Sat Jun 22, 2019 10:32 pm

Re: Failure communicating with server

Postby KTuner » Sun Jun 23, 2019 1:03 pm

I see no down time in the server history, so if you haven't gotten through yet I would switch your connectivity.
KTuner
Site Admin
 
Posts: 2609
Joined: Mon Jul 22, 2013 8:13 pm

Re: Failure communicating with server

Postby schrisi » Sun Jun 23, 2019 1:22 pm

Unfortunately, the only connection I'm able to use from where I park is tethering my laptop to my phone, as I'm currently doing. And using a Windows VM on my Linux laptop.

What other information can you give me to help me troubleshoot why I can't connect using my phone's connection? Server name, IP address, ports used, etc?
schrisi
 
Posts: 2
Joined: Sat Jun 22, 2019 10:32 pm

Re: Failure communicating with server

Postby KTuner » Sun Jun 23, 2019 4:23 pm

If you can connect to KTuner.com you should be able to get through.
KTuner
Site Admin
 
Posts: 2609
Joined: Mon Jul 22, 2013 8:13 pm


Return to KTunerFlash V1.2 Specific Questions

Who is online

Users browsing this forum: No registered users and 1 guest