Low boost levels after reflash

Questions about your KTunerFlash V2 Hardware

Low boost levels after reflash

Postby aydingokce » Tue Mar 20, 2018 6:39 pm

Hello all,

I am now on the progress of a tune with Vittuned and I purchased a Ktuner V2 for this purpose. On the way of the calibration progress, Vittuned informed me about that I am not flashing the calibrations they've sent to me properly since we really do not see a boost any more than 7psi. This is not a datalog error, I observe the turbo boost gauge on the trip computer and they're right, the boost is low.

What I do is, I use the open tune option on Ktuner software, select the calibration file they sent to me and then use the upload base code option to upload the calibration onto the unit, then I go to the car and flash it. Can you please help me about what I am doing wrong? I made two unlisted short youtube vids for that. I am pretty sure that I am doing something wrong in the process of uploading the calibration onto the device. Because, I am flashing the factory tune onto the ECU exactly the same way as I do in the 2nd video and it just works fine. However, I cannot get those VitTuned calibrations right.

https://youtu.be/zDOW2aLsM5s

https://youtu.be/y_7jYA_9TaU

Thank you very much in advance.
aydingokce
 
Posts: 5
Joined: Tue Mar 20, 2018 6:29 pm

Re: Low boost levels after reflash

Postby KTuner » Wed Mar 21, 2018 7:35 pm

Hello,

We can only assist you with our included tunes. Are you able to achieve full boost on our basemaps?
KTuner
Site Admin
 
Posts: 1396
Joined: Mon Jul 22, 2013 8:13 pm

Re: Low boost levels after reflash

Postby aydingokce » Thu Mar 22, 2018 2:33 am

KTuner wrote:Hello,

We can only assist you with our included tunes. Are you able to achieve full boost on our basemaps?


Yes I can achieve full boost and even with the +3 PSI map I can clearly notice the improvement over the factory tune. However, as you know, included basemaps are loaded differently. By the way, I am not asking you of assistance for tunes that are not prepared by you. All I want form you is that, looking at my videos, confirm me that, whether the way I upload the pre-made tunes onto the car is correct or not.
aydingokce
 
Posts: 5
Joined: Tue Mar 20, 2018 6:29 pm

Re: Low boost levels after reflash

Postby KTuner » Thu Mar 22, 2018 5:54 pm

We do not have a +3psi map so already there's some confusion.

The correct way to load a tune file is File>Open, once open the file name shows at the top. Up arrow to flash and then Flash Now for V1.2 or V2 to flash to the vehicle. If you upload to a tuning slot instead then you can select the tune in the flash menu on the device and since you can name the tunes you upload to the tuning slots, you can verify it is what you uploaded via the name you give it.
KTuner
Site Admin
 
Posts: 1396
Joined: Mon Jul 22, 2013 8:13 pm


Return to KTunerFlash V2 Specific

Who is online

Users browsing this forum: No registered users and 1 guest