Couple of questions

Couple of questions

Postby acuratech481 » Sat May 16, 2020 3:36 pm

I have a 2010 MDX with an A86 PCM. I was able to flash it with the supplied "Tune 1" as it appears to have A85 software. However there's a feature within the KTuner software that isn't working and I wasn't sure if it was a software issue, my computer, or the vehicle.

I can read codes but pressing the clear button does nothing no matter how long I let it sit. The software doesn't lockup either so that's out.

Most importantly, is there a way I can introduce more startup flare?! Think new NSX
acuratech481
 
Posts: 2
Joined: Sat May 16, 2020 3:06 pm

Re: Couple of questions

Postby KTuner » Sat May 16, 2020 8:28 pm

Clearing codes will only clear codes if you have them present. Assuming you do, you'd have to have the key on and engine off in order to do so successfully.
KTuner
Site Admin
 
Posts: 2706
Joined: Mon Jul 22, 2013 8:13 pm

Re: Couple of questions

Postby acuratech481 » Sun May 17, 2020 12:13 am

Yeah I was key on, engine off. However, the codes cleared via the TunerView app for Android so possibly it's a software issue...

What about my second question, any possibility of that? I know some tuning software's have a direct option for this called "Startup Flare Control" or "Startup Airflow" but I'm not sure it's something Honda implemented into their programming. Any advice/help would be appreciated!
acuratech481
 
Posts: 2
Joined: Sat May 16, 2020 3:06 pm

Re: Couple of questions

Postby KTuner » Sun May 17, 2020 12:16 pm

The same clear command is issued by the unit whether you use the software or TunerView to start the process.

You're welcome to tweak anything you want.
KTuner
Site Admin
 
Posts: 2706
Joined: Mon Jul 22, 2013 8:13 pm


Return to 07-13 MDX

Who is online

Users browsing this forum: No registered users and 1 guest