I can't install - "The current language is not supported"

Questions about software installation and registration

I can't install - "The current language is not supported"

Postby AmorR » Tue Feb 03, 2015 5:59 pm

You should find the file dpinst.xml and edit it. Find line
Code: Select all
<language code="0x0409">
and change it to
Code: Select all
<language code=>
.... or delete this file.
....addicted to boost
AmorR
 
Posts: 5
Joined: Fri Jun 20, 2014 5:39 am
Location: POL.and

Re: I can't install - "The current language is not supported

Postby KTuner » Tue Feb 03, 2015 7:01 pm

Thanks for the feedback. This will help non-English users install the flash drivers!
KTuner
Site Admin
 
Posts: 1279
Joined: Mon Jul 22, 2013 8:13 pm

Re: I can't install - "The current language is not supported

Postby AmorR » Wed Feb 04, 2015 8:54 am

For in-ecu units too.
....addicted to boost
AmorR
 
Posts: 5
Joined: Fri Jun 20, 2014 5:39 am
Location: POL.and


Return to KTuner Software Installation

Who is online

Users browsing this forum: No registered users and 1 guest