Harness Pinouts

Civic/Integra/etc with a K swap

Harness Pinouts

Postby Mistaken » Tue Dec 19, 2017 3:52 pm

Any chance you have pinouts for the 05-06 harness? I haven't been able to find the C101 pinout anywhere, however I have found the 05-06 ECU plug pinouts.

I accidentally bought a hybrid racing harness so I repined the E plug based on the information I have. I am getting power to all of the correct pins but the ECU still wont boot up. This is the second ktuner ECU I have had this issue with now in the last 2 months. The first one tested fine on a bench but in a vehicle would never connect, so I was sent a new one. Having the same issues again. We tested the ECU in our EE lab at work and with power to A2 and ground to A4 the ktuner board gets status lights, but in the vehicle despite having power to those pins it will not show status lights.

I would like to confirm that the pinouts I have are correct, and that there are no wiring issues with the chassis connections before I have to send this one back as well.

I am attempting to run this in a Canadian EG chassis. Not sure if there is anything weird about the Canadian chassis that would cause this.
Mistaken
 
Posts: 2
Joined: Tue Dec 19, 2017 3:45 pm

Re: Harness Pinouts

Postby KTuner » Wed Dec 20, 2017 2:36 am

05-06 pinouts are easily obtainable on google. C101 I can't guide you on.
KTuner
Site Admin
 
Posts: 1395
Joined: Mon Jul 22, 2013 8:13 pm

Re: Harness Pinouts

Postby Mistaken » Thu Dec 21, 2017 4:44 pm

Got it figured out. I worked backwards on the c101 plug with a multimeter. The pinouts I had for the ECU connectors were correct.

My issue turned out to be that the harness was pinned for a k20 MAP and im running a k24. With the MAP plug disconnected the ECU powers right up. So just need to go through the wiring tonight and get that sorted out.
I'm guessing the 5v source was grounding out through the MAP sensor, causing it to not power up.
Mistaken
 
Posts: 2
Joined: Tue Dec 19, 2017 3:45 pm

Re: Harness Pinouts

Postby KTuner » Thu Dec 21, 2017 7:48 pm

Oh that is interesting! I will have to keep that in mind if the scenario ever comes up.
KTuner
Site Admin
 
Posts: 1395
Joined: Mon Jul 22, 2013 8:13 pm


Return to K Swapped Vehicles

Who is online

Users browsing this forum: No registered users and 1 guest