Weird stutter after vtec engages then below vtec engagement

Civic/Integra/etc with a K swap

Weird stutter after vtec engages then below vtec engagement

Postby TheOhKcivic » Sat May 27, 2017 2:14 am

So i have a 95 civic coupe with a k20z1 6spd trans. It has skunk2 IM and skunk2 70mm tb, rdx 410cc injectors and a header. Ktuner end user. Blah blah blah. Im running the 3rd map. So now what happens is ill drive the car no problem ill go hit vtec go to 7k or so rpm then slow down but below the vtec engagement still giving it gas but just cruising it will sputter and jerk for a sec then just stop and run normal. Ive tried different maps but no change. It feels like something is catching for a second like vtec or something. Kind of feels like when you run a b series low on oil and hit vtec and it engages on and off rapidly. Any ideas? Plus im looking for a map thats better suited for my setup if anyone has one
TheOhKcivic
 
Posts: 6
Joined: Sat May 27, 2017 2:04 am

Re: Weird stutter after vtec engages then below vtec engagem

Postby KTuner » Sat May 27, 2017 4:17 pm

Sure sounds like VTEC transition, but not sure how you're stuttering if you're so light throttle that your RPM is decreasing. You can adjust the engage disengage RPM so they're further apart if you're catching VTEC engagement again.
KTuner
Site Admin
 
Posts: 989
Joined: Mon Jul 22, 2013 8:13 pm

Re: Weird stutter after vtec engages then below vtec engagem

Postby TheOhKcivic » Fri Jun 09, 2017 6:58 am

Its not that im slowing down but light throttle i actually moved the engagement points closer and it seems to have rectified that issue.
Next question is I am running k20z1 map 3 with 410cc rdx injectors and when vtec engages my a/f shoots to 8. Should i reinstall the oem rsx 310 injectors or what?
TheOhKcivic
 
Posts: 6
Joined: Sat May 27, 2017 2:04 am

Re: Weird stutter after vtec engages then below vtec engagem

Postby KTuner » Fri Jun 09, 2017 12:57 pm

If you go rich on transition, simply tune the fuel maps appropriately or go to a tuner who can.
KTuner
Site Admin
 
Posts: 989
Joined: Mon Jul 22, 2013 8:13 pm

Re: Weird stutter after vtec engages then below vtec engagem

Postby TheOhKcivic » Thu Jun 15, 2017 9:50 pm

Thank you
TheOhKcivic
 
Posts: 6
Joined: Sat May 27, 2017 2:04 am

Re: Weird stutter after vtec engages then below vtec engagem

Postby KTuner » Thu Jun 15, 2017 10:24 pm

No problem. Also make sure you've setup the injector sizing and battery offsets correctly.
KTuner
Site Admin
 
Posts: 989
Joined: Mon Jul 22, 2013 8:13 pm

Re: Weird stutter after vtec engages then below vtec engagem

Postby TheOhKcivic » Wed Jun 21, 2017 8:48 am

how would I go about doing that?
TheOhKcivic
 
Posts: 6
Joined: Sat May 27, 2017 2:04 am

Re: Weird stutter after vtec engages then below vtec engagem

Postby KTuner » Wed Jun 21, 2017 3:23 pm

Both of these options are listed in Main Parameters.
KTuner
Site Admin
 
Posts: 989
Joined: Mon Jul 22, 2013 8:13 pm


Return to K Swapped Vehicles

Who is online

Users browsing this forum: No registered users and 1 guest